Compatibility of the codec MYUV-2 with versions of QuickTime (Windows 10).  

   RSS

0

MYUV-2 ultimate is installed. In the list of available codecs of the latest version of QT (7.79.80.95) for Windows MYUV is absent in the list available to use. I have found the version of QT 7.1.6.200 in network - here MYUV is presented in full. How to force to work MYUV-2 with QT (7.79.80.95) latests version on Win10Pro?

3 Answers
0

The codecs are visible for me under the latest QuickTime Player on Windows. Try reinstalling the codec and see if that fixes the problem.

0

Found the source and solution of this problem.
- QuickTime and Windows have a language localization, with the QT of the latest version automatically localized to the language of the installed OS. Each function (resource) QT is localized under a number of languages. If the language localization of the OS does not coincide with the localization of the QT resource, then this resource is NOT DISPLAYED in QT, which happened with MYUV (interface ENG only). Therefore, I deleted the localization of the resource, coinciding with the localization of the installed OS and ... the MYUV coder appeared in QuickTime(!). Thanks to all (sorry for my english).

HA, indeed! I just changed my Windows language to Russian and the codecs are indeed missing.

That is some fine debugging right there!

How did you delete the localization of the resource btw?

I'm not sure yet how to solve this, but at least I can reproduce.

Thanks for reporting.

0

Greetings.
In QuickTimePlayer (Program Files (x86)) folders there are working QT folders.
Some of these folders (including nested ones) have some extension through "." as ".Resources". Just in these folders are concentrated language resources under each QT encoder. I removed the QT resource encoders localization files from each such folder (+ subfolder), leaving only in each of these folders "en.lproj" (or deleted one language resource corresponding to the localization of my installed OS). After that, all settings of all the encoders - "resources" of QT are displayed on ENG. That's all.
I also saw in the network option to immediately install QT with the ENG language:
https://morgansimonsen.com/2011/01/09/overriding-apple-quicktime-7-installation-language/
But it somehow did not work. Can it work for you?

OK, thanks for the update. I haven't tried the installer hacking in the article you linked, but the other method seems good as a workaround for the time being.

  
Working

Please Login or Register